舊 iPhone、iPad 快更新系統!Apple 警告 GPS 定位、時間顯示恐將會失靈

ePrice 比價王 發布於 2019年10月21日04:30 • Mason

你是 iPhone 4s、第一代 iPad mini 等舊款 Apple 產品的使用者嗎?若答案是肯定的話,請記得查一下你的作業系統版本。日前 Apple 官方已經正式發出警告,指出部分舊款 iPhone、iPad 產品需要更新系統版本,不然可能會出現 GPS 失效以及時間、日期顯示異常的問題。

01.jpg

Apple 日前在官網發出公告,指出 2012 年或更早推出的特定 iPhone 和 iPad 機型需要更新 iOS 系統,以維護 GPS 定位的準確性,同時也能確保日期、時間顯示的正確性。根據 Apple 的官方公告,受到影響的機款包含 iPhone 5、第四代 iPad 4G 版,以及 iPhone 4s、初代 iPad mini 4G 版、iPad 2 4G 版 (CDMA 版本)、第三代 iPad 4G 版。
上述機款需要至少分別更新到 iOS10.3.4 或是 iOS 9.3.6,不然 GPS 定位、時間顯示可能會失靈。

02.jpg

消息來源:Apple
 

查看原始文章