舊蘋果快更新!官網曝這些功能恐失靈

三立新聞網 更新於 2019年10月21日16:02 • 發布於 2019年10月21日16:02

科技中心/綜合報導

許多蘋果產品的使用者,為了維持自己產品的流暢度,會選擇略過系統更新,但Apple官網在近日發出公告警告用戶,必須盡量在2019年11月3日之前更新iOS系統,以確保其GPS,日期和時間能夠繼續正常運行。

手機,iPhone 示意圖/翻攝自Pixabay

▲iPhone手機。(示意圖/翻攝自Pixabay)

Apple在官網上發出公告指出,只要是2012年或更早推出的特定iPhone和iPad機型,必須在11月3日之前將設備更新到最新版本的iOS,受到影響的機型包含 iPhone 5、第四代 iPad 4G 版,以及 iPhone 4S、初代 iPad mini 4G 版、iPad 2 4G 版 (CDMA 版本)、第三代 iPad 4G 版。

Apple,官網,iOS,版本,更新,GPS定位,時間,PTT 圖/翻攝自Apple官網

▲Apple官網上貼出公告。(圖/翻攝自Apple官網)

上述機款需要在2019年11月3日之前,至少分別更新到 iOS10.3.4 或是 iOS 9.3.6,否則在 GPS 定位及時間的顯示將可能會失靈。此外,假使在2019年11月3日之前未更新的設備,可能無法接收無線軟體更新。因此,更新設備的唯一方法僅剩通過網路連接在iTunes或Finder中還原。

▲提醒舊Apple產品的用戶更新系統。(圖/翻攝自Apple官網)

Apple官網也貼心的附上了檢查的步驟:

1、打開手機上的「設定」APP。

2、點擊「一般」選項,然後點擊「關於本機」。

3、點擊進入後尋找「版本」欄位,檢查是否有超過上述指出的iOS版本(iOS10.3.4 或是 iOS 9.3.6)。

 

立即加入三立新聞網Line官方帳號,給你最新焦點話題

查看原始文章