Apple ปิดไม่ให้เข้าเว็บ Apple Store ออนไลน์ ถ้าใช้ Safari บน macOS เวอร์ชันเก่า

blognone เผยแพร่ 15 มิ.ย. 2562 เวลา 04.18 น. • arjin

ผู้ใช้ macOS เมื่อต้องการซื้อสินค้าผ่านเว็บ Apple Store Online น่าจะรู้สึกปลอดภัยขึ้นไปอีกขั้น เมื่อมีผู้พบว่าหากเข้าเว็บด้วย Safari บนระบบปฏิบัติการเวอร์ชันเก่ากว่า OS X 10.10.5 Yosemite จะขึ้นข้อความเตือน ทำให้เข้าเว็บไม่ได้

ข้อความนั้นระบุว่าเวอร์ชันเบราว์เซอร์ที่ใช้อยู่ไม่สนับสนุน ทั้งยังบอกอีกว่า ถ้าจะดาวน์โหลด Firefox หรือ Chrome มาใช้งาน ก็ไม่สนับสนุนระบบปฏิบัติการเวอร์ชันนี้เช่นเดียวกัน ทางเลือกจึงต้องอัพเดตระบบปฏิบัติการไปเลย

ถือเป็นการควบคุมผู้ใช้งานให้แน่ใจว่าใช้ระบบปฏิบัติการล่าสุดจริง ๆ เพื่อความปลอดภัยของแอปเปิลนั่นเอง

ที่มา: Apple Insider

ดูข่าวต้นฉบับ