Apple 警告舊款 iOS 裝置不更新將出現 GPS 定位問題

Unwire.hk 發布於 2019年10月19日12:00

雖然 Apple 的 iOS 更新普及程度比 Android 高得多,但仍然有部分用家沒有更新的習慣。最近 Apple 表示,在 2012 年或之前推出的部分 iPhone 和 iPad 將會出現 GPS 定位問題,需要更新到最新系統版本解決。

Apple 表示,這些舊款 iOS 裝置有 GPS 時間翻轉問題,將會在 2019 年 11 月 3 日開始出現無法正確定位,甚至時間和日期功能出現錯誤的情況,導致 iCloud 同步和收取電郵等問題。因此如果希望維持裝置正常運作,就需要更新至最新的系統版本修正問題。

受影響的裝置包括 iPhone 4s、iPhone 5、iPad mini (第 1 代) Wi-Fi + Cellular、iPad 2 Wi-Fi + Cellular (僅限 CDMA 型號)、iPad (第 3 代) Wi-Fi + Cellular 以及 iPad (第 4 代) Wi-Fi + Cellular。根據裝置不同,用家可以更新到 iOS 10.3.4 或 iOS 9.3.6。

Apple 經過,在 11 月 3 日之後,由於時間功能問題,可能無法在裝置下載系統更新,屆時就需要經 iTunes 進行更新。

來源:Apple

• 不想錯過新科技 ? 請 Follow unwire.hk FB 專頁http://facebook.com/unwirehk/
• 要入手生活科技潮物 即上 unwire store
https://store.unwire.hk/